Support American Whitewater! Palm Orbit Rand Shock Support American Whitewater!

[please login to make this ad block disappear]
Welcome, Guest
Username: Password: Remember me

TOPIC: New forum software

New forum software 10 years 3 months ago #25712

  • Jeroen
  • Jeroen's Avatar
  • Offline
  • Administrator
  • Posts: 1351
  • Thank you received: 8
I upgraded the Playak Forum software today. If you run into any problems (don't we always?), please contact me.

Cheers,
Jeroen

_____ below is for testing only ___________
{youtube}aQQmm6GJaw4{/youtube}
If you're happy, you're successful.
The administrator has disabled public write access.

Re:New forum software 10 years 3 months ago #25717

  • cjcc
  • cjcc's Avatar
  • Offline
  • Guru Boarder
  • Posts: 710
  • Thank you received: 1
Jeroen wrote:

_____ below is for testing only ___________
{youtube}aQQmm6GJaw4{/youtube}

The test didn't work. try this:



change the parentheses to brackets in this: (video)

Still posting the video, but that's the objective, isn't it? replace the youtube thing in yours with video, and use the basic brackets.
The administrator has disabled public write access.

Re:New forum software 10 years 3 months ago #25719

  • Jeroen
  • Jeroen's Avatar
  • Offline
  • Administrator
  • Posts: 1351
  • Thank you received: 8
thanks cjcc. not even necessary to use the brackets anymore. just the youtube URL will do the trick....

(but actually i was testing something else :) )
If you're happy, you're successful.
The administrator has disabled public write access.

Re:New forum software 10 years 3 months ago #25754

  • AdrianTregoning
  • AdrianTregoning's Avatar
  • Offline
  • Moderator
  • Posts: 2211
  • Thank you received: 8
When I click submit, it takes me back to the thread I was replying to, but my reply isn't there. If I go to another page, and come back, then it is actually there... Very weird. Using Opera on that one.

If I click on 'More Smilies' nothing happens... :)

Otherwise it looks very lekker. Like it a lot!
The administrator has disabled public write access.

Re:New forum software 10 years 3 months ago #25759

  • cjcc
  • cjcc's Avatar
  • Offline
  • Guru Boarder
  • Posts: 710
  • Thank you received: 1
Also, when I pull up one of the forum notification emails and use the link, it seems to think that I am a guest, even though my profile is on the left. It says "Administrator has denied public write access" or something like that. I also use Opera.
The administrator has disabled public write access.
Time to create page: 0.190 seconds

Sponsors

Palm

Surfrider Foundation
See the AUP for our Acceptable Use Policy and a Privacy Statement. Verein Playak is responsible for all editorial content on this site (including all graphics). No part of this site may be duplicated in any way without explicit permission from Verein Playak. Verein Playak takes great care to only publish original content, but since part of the content is user generated, we cannot always guarantee this 100%. If you notice any copyright violations, please let the editors know through the contact form and they will take appropriate action immediately. As a news and information platform, we republish small text snippets and thumbnail images, but always link to original content on other sites, and thus aim to adhere to a 'Fair Use' policy. If you believe we violate this policy in any particular case, please contact us directly and we'll take appropriate action immediately.